<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
     <title>
           The Frog Frolic takes place this Saturday! | The Redding Pilot     
</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://www.thereddingpilot.com/wp-content/uploads/sites/17/2015/09/PI-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.thereddingpilot.com/wp-content/themes/unspoken-redding/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.thereddingpilot.com/wp-content/themes/unspoken-redding/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.thereddingpilot.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thereddingpilot.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thereddingpilot.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.thereddingpilot.com/wp-content/themes/unspoken-redding/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Participants in last year’s Frog Frolic chase bubbles in front of the Redding Community Center. This year’s frolic takes place this Saturday, April 29. — M"/>
<link rel="canonical" href="http://www.thereddingpilot.com/2017/04/27/the-frog-frolic-takes-place-this-saturday/" />
<link rel="publisher" href="https://plus.google.com/+TheReddingPilot/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Frog Frolic takes place this Saturday! | The Redding Pilot" />
<meta property="og:description" content="Participants in last year’s Frog Frolic chase bubbles in front of the Redding Community Center. This year’s frolic takes place this Saturday, April 29. — M" />
<meta property="og:url" content="http://www.thereddingpilot.com/2017/04/27/the-frog-frolic-takes-place-this-saturday/" />
<meta property="og:site_name" content="The Redding Pilot" />
<meta property="article:publisher" content="https://www.facebook.com/ReddingPilot" />
<meta property="article:tag" content="frog frolic" />
<meta property="article:tag" content="Mark Twain Library" />
<meta property="article:tag" content="Redding" />
<meta property="article:tag" content="Redding Community Center" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-04-27T12:47:53+00:00" />
<meta property="og:image" content="http://www.thereddingpilot.com/wp-content/uploads/sites/17/2017/04/Screen-Shot-2017-04-27-at-12.46.15-PM.png" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Participants in last year’s Frog Frolic chase bubbles in front of the Redding Community Center. This year’s frolic takes place this Saturday, April 29. — M"/>
<meta name="twitter:title" content="The Frog Frolic takes place this Saturday! | The Redding Pilot"/>
<meta name="twitter:site" content="@reddingpilot"/>
<meta name="twitter:domain" content="The Redding Pilot"/>
<meta name="twitter:image:src" content="http://www.thereddingpilot.com/wp-content/uploads/sites/17/2017/04/Screen-Shot-2017-04-27-at-12.46.15-PM.png"/>
<meta name="twitter:creator" content="@reddingpilot"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.thereddingpilot.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Redding Pilot &raquo; Feed" href="http://www.thereddingpilot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Redding Pilot &raquo; Comments Feed" href="http://www.thereddingpilot.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Redding Pilot &raquo; iCal Feed" href="http://www.thereddingpilot.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Redding Pilot &raquo; The Frog Frolic takes place this Saturday! Comments Feed" href="http://www.thereddingpilot.com/2017/04/27/the-frog-frolic-takes-place-this-saturday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thereddingpilot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.thereddingpilot.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.thereddingpilot.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.thereddingpilot.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.thereddingpilot.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.thereddingpilot.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.thereddingpilot.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.thereddingpilot.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.thereddingpilot.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.thereddingpilot.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://www.thereddingpilot.com/wp-content/plugins/popover/css/animate.min.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thereddingpilot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/themes/unspoken-redding/lib/js/jcarousellite_1.0.1_mod.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/themes/unspoken-redding/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/themes/unspoken-redding/lib/js/scripts.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.thereddingpilot.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.thereddingpilot.com\/wp-admin\/admin-ajax.php","security":"16b5a307bc","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.thereddingpilot.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<link rel='https://api.w.org/' href='http://www.thereddingpilot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thereddingpilot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thereddingpilot.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2pmhYio' />
<link rel="alternate" type="application/json+oembed" href="http://www.thereddingpilot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thereddingpilot.com%2F2017%2F04%2F27%2Fthe-frog-frolic-takes-place-this-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thereddingpilot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thereddingpilot.com%2F2017%2F04%2F27%2Fthe-frog-frolic-takes-place-this-saturday%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://www.thereddingpilot.com/wp-content/uploads/sites/17/2017/04/Screen-Shot-2017-04-27-at-12.46.15-PM.png" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="The Redding Pilot GeoRSS-Feed" href="http://www.thereddingpilot.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_3dfabaee9b1e5a2526a6227361fb634b">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_3dfabaee9b1e5a2526a6227361fb634b'>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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta property="og:image" content="http://www.thereddingpilot.com/wp-content/uploads/sites/17/2017/04/Screen-Shot-2017-04-27-at-12.46.15-PM-150x150.png" /><a href="https://plus.google.com/112291304765391814927" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/ReddingPilotEarLeft', [180, 90], 'div-gpt-ad-1382371110905-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotEarRight', [180, 90], 'div-gpt-ad-1382371110905-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotLocalYokelSpecial', [300, 250], 'div-gpt-ad-1382371110905-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotLocalYokelSquare', [300, 250], 'div-gpt-ad-1382371110905-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotNavBar', [728, 90], 'div-gpt-ad-1382371110905-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotRectangle1', [300, 75], 'div-gpt-ad-1382371110905-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotRectangle2', [300, 75], 'div-gpt-ad-1382371110905-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotRectangle3', [300, 75], 'div-gpt-ad-1382371110905-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotSquare1', [300, 250], 'div-gpt-ad-1382371110905-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotSquare2', [300, 250], 'div-gpt-ad-1382371110905-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotSquare3', [300, 250], 'div-gpt-ad-1382371110905-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotSquare4', [300, 250], 'div-gpt-ad-1382371110905-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotSquare5', [300, 250], 'div-gpt-ad-1382371110905-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/ReddingPilotLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-17').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/ReddingPilotSplashAd', [600, 240], 'div-gpt-ad-1382374980219-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body class="post-template-default single single-post postid-44330 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-2" class="widget_execphp">			<div class="execphpwidget"><!-- ReddingPilotNavBar -->
<div id='div-gpt-ad-1382371110905-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382371110905-4'); });
</script>
</div></div>
		</div>                </div>
                

            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-21975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21975"><a href="http://thereddingpilot.com">Home</a></li>
<li id="menu-item-22038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22038"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-22067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22067"><a target="_blank" href="http://reddingpilot.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-21974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21974"><a target="_blank" href="http://reddingpilot.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22072"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-21995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-21995"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-22079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22079"><a href="http://www.thereddingpilot.com/newsstands/">Newsstands</a></li>
	<li id="menu-item-22069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22069"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-21996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21996"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-22078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22078"><a href="http://www.thereddingpilot.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-21976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21976"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-22085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-22085"><a href="http://www.thereddingpilot.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-22092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22092"><a href="http://www.thereddingpilot.com/about-us/">About The Redding Pilot</a></li>
	<li id="menu-item-22093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22093"><a href="http://www.thereddingpilot.com/contact-the-redding-pilot/">Contact The Redding Pilot</a></li>
	<li id="menu-item-22084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22084"><a href="http://www.thereddingpilot.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.thereddingpilot.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- ReddingPilotEarLeft -->
<div id='div-gpt-ad-1382371110905-0' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382371110905-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.thereddingpilot.com">
                        <img src="http://www.thereddingpilot.com/wp-content/uploads/sites/17/2015/09/PI-MAST-405.png" alt="The Redding Pilot"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- ReddingPilotEarRight -->
<div id='div-gpt-ad-1382371110905-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382371110905-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-21997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children parent menu-item-21997"><a href="http://www.thereddingpilot.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-22004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22004"><a href="http://www.thereddingpilot.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-22005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22005"><a href="http://www.thereddingpilot.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-22002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22002"><a href="http://www.thereddingpilot.com/category/news/business/">Business</a></li>
	<li id="menu-item-22062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22062"><a href="http://www.thereddingpilot.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-22083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22083"><a href="http://www.thereddingpilot.com/submissions/">Submissions</a></li>
	<li id="menu-item-22006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22006"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Redding Pilot Print Archives</a></li>
</ul>
</li>
<li id="menu-item-22001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-22001"><a href="http://www.thereddingpilot.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-22037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22037"><a href="http://www.thereddingpilot.com/category/sports/">Sports</a></li>
	<li id="menu-item-22008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22008"><a href="http://www.thereddingpilot.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-22010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22010"><a href="http://www.thereddingpilot.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-22009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="http://www.thereddingpilot.com/category/sports/sports-features/">Sports Features</a></li>
</ul>
</li>
<li id="menu-item-36621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36621"><a href="http://www.thereddingpilot.com/category/news/schools/">Schools</a></li>
<li id="menu-item-21999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-21999"><a href="http://www.thereddingpilot.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-22012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22012"><a href="http://www.thereddingpilot.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-22011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22011"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-22013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22013"><a href="http://www.thereddingpilot.com/category/events/">Events</a></li>
<li id="menu-item-22000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-22000"><a href="http://www.thereddingpilot.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-22014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-22014"><a href="http://www.thereddingpilot.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-24392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24392"><a href="http://www.thereddingpilot.com/category/al-columns/al-did-i-say-that/">Joe Pisani&#8217;s DId I Say That?</a></li>
	</ul>
</li>
	<li id="menu-item-22015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22015"><a href="http://www.thereddingpilot.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-24394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-24394"><a href="http://www.thereddingpilot.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-24414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24414"><a href="http://www.thereddingpilot.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-24403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24403"><a href="http://www.thereddingpilot.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-24400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24400"><a href="http://www.thereddingpilot.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-24418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-24418"><a href="http://www.thereddingpilot.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-24404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24404"><a href="http://www.thereddingpilot.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-24396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24396"><a href="http://www.thereddingpilot.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-24389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-24389"><a href="http://www.thereddingpilot.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-24391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24391"><a href="http://www.thereddingpilot.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-24401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24401"><a href="http://www.thereddingpilot.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-24402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24402"><a href="http://www.thereddingpilot.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-24397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24397"><a href="http://www.thereddingpilot.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-24417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24417"><a href="http://www.thereddingpilot.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-24415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24415"><a href="http://www.thereddingpilot.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-36161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36161"><a href="http://www.thereddingpilot.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
		<li id="menu-item-24399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24399"><a href="http://www.thereddingpilot.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-24395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24395"><a href="http://www.thereddingpilot.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-24390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24390"><a href="http://www.thereddingpilot.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-24585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24585"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-24393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24393"><a href="http://www.thereddingpilot.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-22073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-22073"><a href="http://#">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-22091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22091"><a href="http://www.thereddingpilot.com/real-estate-showcase/">Connecticut Real Estate</a></li>
</ul>
</li>
<li id="menu-item-22016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-22016"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-22017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22017"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-22018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22018"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-22026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-22026"><a href="http://#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-42873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42873"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-22032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22032"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-22034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22034"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-22064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22064"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-22033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22033"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-22019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22019"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-43238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43238"><a href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
	<li id="menu-item-22027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22027"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-22028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22028"><a target="_blank" href="http://reddinganswerbook.com">Redding Answerbook</a></li>
	<li id="menu-item-22035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22035"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-22031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22031"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                
<div id="content">


<div id="post-44330" class="single post-44330 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-events category-happenings category-lead-news tag-frog-frolic tag-mark-twain-library tag-redding tag-redding-community-center">

    <div class="hentry-meta">
        <h1>The Frog Frolic takes place this Saturday!</h1>
<!--<h2></h3>-->
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.thereddingpilot.com/author/redding-pilot/" title="View all posts by Redding Pilot">Redding Pilot</a> on April 27, 2017 in <a href="http://www.thereddingpilot.com/category/news/community/" rel="category tag">Community</a>, <a href="http://www.thereddingpilot.com/category/events/" rel="category tag">Events</a>, <a href="http://www.thereddingpilot.com/category/happenings/" rel="category tag">Happenings</a>, <a href="http://www.thereddingpilot.com/category/lead-news/" rel="category tag">Lead News</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <div id="attachment_44331" class="wp-caption aligncenter" style="width: 720px"><a href="http://www.thereddingpilot.com/wp-content/uploads/sites/17/2017/04/Screen-Shot-2017-04-27-at-12.46.15-PM.png"><img class="wp-image-44331" src="http://www.thereddingpilot.com/wp-content/uploads/sites/17/2017/04/Screen-Shot-2017-04-27-at-12.46.15-PM-1024x761.png" alt="" width="720" height="535" srcset="http://www.thereddingpilot.com/wp-content/uploads/sites/17/2017/04/Screen-Shot-2017-04-27-at-12.46.15-PM-1024x761.png 1024w, http://www.thereddingpilot.com/wp-content/uploads/sites/17/2017/04/Screen-Shot-2017-04-27-at-12.46.15-PM-300x223.png 300w, http://www.thereddingpilot.com/wp-content/uploads/sites/17/2017/04/Screen-Shot-2017-04-27-at-12.46.15-PM-768x571.png 768w, http://www.thereddingpilot.com/wp-content/uploads/sites/17/2017/04/Screen-Shot-2017-04-27-at-12.46.15-PM.png 1240w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p class="wp-caption-text">Participants in last year’s Frog Frolic chase bubbles in front of the Redding Community Center. This year’s frolic takes place this Saturday, April 29. — Mark Pritchard photo</p>
</div>
<p><span style="font-weight: 400">Reddingites are preparing to “hop” over to the Community Center on Saturday, April 29, from 10 a.m. to 4 p.m. for the 22</span><span style="font-weight: 400">nd</span><span style="font-weight: 400"> Annual Frog Frolic, one of four annual fundraisers for the Mark Twain Library.</span></p>
<p><span style="font-weight: 400">With more than 200 volunteers helping move the day along, the Frog Frolic offers something for everyone, organizers say, including a bubble garden for toddlers, a Touch-a-Truck area, bouncy houses, home-grown entertainment, games, crafts, food, storybook characters and a silent auction. </span></p>
<p><span style="font-weight: 400">As first-time organizer, Stephanie Oulton says she is grateful for the tremendous support from all volunteers, especially former organizer Sandi O’Reilly. </span></p>
<p><span style="font-weight: 400">Most of all, the Frolic is a chance for people to come together and reconnect with friends and neighbors after the long, cold winter, she said. </span></p>
<p><span style="font-weight: 400">“It&#8217;s one of those days that everyone counts on. You see friends and neighbors. Maybe you volunteer. You support an institution,” Oulton said.</span></p>
<p><span style="font-weight: 400">Along with the annual Book Fair and Art Show, the Frog Frolic is a critical revenue source for the library’s operating budget. Library Treasurer Betsy Higgins has spent several months reaching out to area businesses and families on behalf of the event.</span></p>
<p><span style="font-weight: 400">“Sponsorship is a meaningful way to show your neighbors you care about the cultural, intellectual, educational and social heart of Redding,” Higgins said.   </span></p>
<p><span style="font-weight: 400">The event requires an “army” of volunteers, both behind the scenes and the day-of. Volunteer coordinator Ronna Brier has been busy assigning jobs to willing helpers who will set-up, work at and clean up the frolic this Saturday.  </span></p>
<p><span style="font-weight: 400">As in past years, the crafts will be endless fun for children and families.  </span></p>
<p><span style="font-weight: 400">Jennifer Good and Robert Goldman head up the Arts and Crafts area.  </span></p>
<p><span style="font-weight: 400">“This year there will be 14 different stations of arts and crafts,” Good said.  </span></p>
<p><span style="font-weight: 400">This year, the frolic will debut painting using monster trucks, and children will be able to join in old favorites like spin art Frisbees and sand art bottles.</span></p>
<p><span style="font-weight: 400">Game Alley will play host to a dozen different midway games including Frolic Freeway, Treasure Hunt, Wheel of Fortune, Lily Pop Frog and The Rabbits Hole, all organized by Jeanine Herman and Carolyn Baker. </span></p>
<p><span style="font-weight: 400">Prizes will abound in the Prize Tent organized by Lisa Raymond, and Melisa Moreau and Kri Tartaglia will oversee this year’s Kiss A Frog booth, where they promise “everyone&#8217;s a winner.”</span></p>
<p><span style="font-weight: 400">The toddler bubble garden is back this year, run by Danielle Caldwell and Trisha Doyle,</span></p>
<p><span style="font-weight: 400">“Not only can your young child experience being encased in a giant bubble or surrounded by tiny bubbles, but they can color and play with toys meant especially for toddlers,” according to organizers. </span></p>
<p><span style="font-weight: 400">Bigger Frolic-ers will bounce the day away on giant inflatables with the help of Gabriel McMahon and nearby, a large selection of gently used children’s books will be on sale at below-bargain prices at the Book Sale Tent, hosted by Kathryn Zimmerman and Kristy Veith.</span></p>
<p><span style="font-weight: 400">This year marks the ninth annual Cake Walk, where bakers of all stripes compete to have their decorated cakes awarded first prize. This year’s theme is “Kentucky Derby,” and cakes are accepted for an adult and a junior division. Deb Schultz will coordinate cake drop-off  beginning at 9:30 a.m. Saturday at the Redding Community Center.</span></p>
<p><span style="font-weight: 400">The silent auction offers items for bidding beginning at 10 a.m. and closing at 4 p.m. Dick Hawks is the Silent Auction coordinator. This year, donations range from summer camps in Canada and New Hampshire, to ice skating lessons in Connecticut; from Disney passes to sports memorabilia.</span></p>
<p><span style="font-weight: 400">Food is available all day at the Grille Tent. This year’s menu features Black Cat Grille hot dogs, coffee from Tusk and Cup, and bagels from Uncle Leo&#8217;s.  </span></p>
<p><span style="font-weight: 400">Returning is the popular “Hoppy Meal” for kids that includes a burger or hot dog or Frito pie, a snack, a drink and a prize, according  food coordinators Carolyn Hunter and Brenda Phelps.</span></p>
<p><span style="font-weight: 400">Redding Neighbors and Newcomers will return to treat residents with decorated cupcakes.</span></p>
<p><span style="font-weight: 400">Information: </span><a href="http://www.marktwainlibrary.org"><span style="font-weight: 400">www.marktwainlibrary.org</span></a><span style="font-weight: 400">.</span></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.thereddingpilot.com/2017/04/16/two-weeks-to-go-until-frog-frolic/" rel="bookmark" title="Two weeks to go until Frog Frolic">Two weeks to go until Frog Frolic </a></li>
<li><a href="http://www.thereddingpilot.com/2015/04/03/leap-into-action-volunteer-for-the-20th-annual-frog-frolic/" rel="bookmark" title="Leap into action, volunteer  for the 20th annual Frog Frolic">Leap into action, volunteer  for the 20th annual Frog Frolic </a></li>
<li><a href="http://www.thereddingpilot.com/2015/04/24/find-the-mystery-frogs/" rel="bookmark" title="Find the mystery frogs">Find the mystery frogs </a></li>
<li><a href="http://www.thereddingpilot.com/2017/01/10/small-biz-circle-will-discuss-new-year-new-goals-next-week/" rel="bookmark" title="Small Biz Circle will discuss &#8216;New Year, New Goals&#8221; next week">Small Biz Circle will discuss &#8216;New Year, New Goals&#8221; next week </a></li>
</ol>
</div>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.thereddingpilot.com/tag/frog-frolic/" rel="tag">frog frolic</a>, <a href="http://www.thereddingpilot.com/tag/mark-twain-library/" rel="tag">Mark Twain Library</a>, <a href="http://www.thereddingpilot.com/tag/redding/" rel="tag">Redding</a>, <a href="http://www.thereddingpilot.com/tag/redding-community-center/" rel="tag">Redding Community Center</a></p>                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.thereddingpilot.com/2017/04/27/boe-member-husband-accused-of-hindering-investigation/">
                                <em>Previous Post</em>
                                <span>BOE member, husband, accused of hindering investigation</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Redding Pilot' src='http://redding.hanewsmedia.com/wp-content/uploads/sites/17/2015/03/Redding-Pilot_avatar_1426535897-60x60.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.thereddingpilot.com/author/redding-pilot/">Redding Pilot</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- <div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.thereddingpilot.com/2017/04/16/two-weeks-to-go-until-frog-frolic/" rel="bookmark" title="Two weeks to go until Frog Frolic">Two weeks to go until Frog Frolic </a></li>
<li><a href="http://www.thereddingpilot.com/2015/04/03/leap-into-action-volunteer-for-the-20th-annual-frog-frolic/" rel="bookmark" title="Leap into action, volunteer  for the 20th annual Frog Frolic">Leap into action, volunteer  for the 20th annual Frog Frolic </a></li>
<li><a href="http://www.thereddingpilot.com/2015/04/24/find-the-mystery-frogs/" rel="bookmark" title="Find the mystery frogs">Find the mystery frogs </a></li>
<li><a href="http://www.thereddingpilot.com/2017/01/10/small-biz-circle-will-discuss-new-year-new-goals-next-week/" rel="bookmark" title="Small Biz Circle will discuss &#8216;New Year, New Goals&#8221; next week">Small Biz Circle will discuss &#8216;New Year, New Goals&#8221; next week </a></li>
</ol>
</div>
-->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="http://www.thereddingpilot.com/2017/04/27/the-frog-frolic-takes-place-this-saturday/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>
            <div class="share-item"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.thereddingpilot.com/2017/04/27/the-frog-frolic-takes-place-this-saturday/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.thereddingpilot.com/user-agreement-privacy-policy/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-12" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="http://www.thereddingpilot.com/wp-content/uploads/sites/17/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-37847" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-6" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- ReddingPilotSquare1 -->
<div id='div-gpt-ad-1382371110905-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382371110905-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- ReddingPilotRectangle1 -->
<div id='div-gpt-ad-1382371110905-5' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382371110905-5'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- ReddingPilotSquare2 -->
<div id='div-gpt-ad-1382371110905-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382371110905-10'); });
</script>
</div></div></div>
		</div><div id="execphp-11" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/ReddingPilot" data-widget-id="657273023444205568">Tweets by @ReddingPilot</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-5" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- ReddingPilotSquare3 -->
<div id='div-gpt-ad-1382371110905-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382371110905-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- ReddingPilotRectangle2 -->
<div id='div-gpt-ad-1382371110905-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382371110905-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- ReddingPilotSquare4 -->
<div id='div-gpt-ad-1382371110905-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382371110905-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- ReddingPilotSquare5 -->
<div id='div-gpt-ad-1382371110905-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382371110905-13'); });
</script>
</div></div></div>
		</div><div id="text-2" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/thereddingpilotnews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="http://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/thereddingpilot/huGB" target="_blank"><img alt="sports-rss" src="http://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.thereddingpilot.com">
                        <img src="http://www.thereddingpilot.com/wp-content/uploads/sites/17/2015/08/redding-hannetwork-bottom.png" alt="The Redding Pilot"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="textwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
 <a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-22066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22066"><a target="_blank" href="http://reddingpilot.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-21983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21983"><a target="_blank" href="http://www.acorn-online.com/joomla15/subscriptions.html">Subscriptions</a></li>
<li id="menu-item-21977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21977"><a target="_blank" href="http://thehomemonthly.com">The Home Monthly</a></li>
<li id="menu-item-21978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21978"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-21979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21979"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-21981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21981"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21982"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-22080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22080"><a href="http://www.thereddingpilot.com/user-agreement-privacy-policy/">User Agreement &#038; Privacy Policy</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-21984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21984"><a target="_blank" href="http://twitter.com/reddingpilot">Follow us on Twitter</a></li>
<li id="menu-item-21985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21985"><a target="_blank" href="https://www.facebook.com/ReddingPilot">Like us on Facebook</a></li>
<li id="menu-item-21993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21993"><a target="_blank" href="http://reddinganswerbook.com">Redding Answerbook</a></li>
<li id="menu-item-22065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22065"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-22081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22081"><a href="http://www.thereddingpilot.com/submissions/">Submissions</a></li>
<li id="menu-item-22082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22082"><a href="http://www.thereddingpilot.com/contact-the-redding-pilot/">Contact Us</a></li>
<li id="menu-item-22090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22090"><a href="http://www.thereddingpilot.com/site-map/">Site Map</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.thereddingpilot.com">The Redding Pilot</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. The Redding Pilot, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.thereddingpilot.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script>window._popup_data = {"ajaxurl":"http:\/\/www.thereddingpilot.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017\/04\/27\/the-frog-frolic-takes-place-this-saturday\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.thereddingpilot.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=acdaae8ca8ba9e4909e785333059eb2c' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-includes/js/comment-reply.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=183257'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/popover/js/public.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Redding Pilot"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/themes/unspoken-redding/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-includes/js/wp-embed.min.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"44330 http:\/\/www.thereddingpilot.com\/?p=44330","disqusShortname":"reddingpilot","disqusTitle":"The Frog Frolic takes place this Saturday!","disqusUrl":"http:\/\/www.thereddingpilot.com\/2017\/04\/27\/the-frog-frolic-takes-place-this-saturday\/","options":{"manualSync":false},"postId":"44330"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"reddingpilot"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thereddingpilot.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=acdaae8ca8ba9e4909e785333059eb2c'></script>

        
	</body>
</html>
